x First time here? Check out the FAQ
  • Avatar454posts271karma
    Comment with ID: 65990
    Daniel Lindstrom posted this reply February 20, 2011 @ 11:02

    Had the exact same issue. Umbraco v4.6.1 worked for a few hours after install on softsys. Then suddenly the backend stopped working. Turning off integrated pipeline as explained above solved the problem.

  • Avatar668posts1024karma
    Comment with ID: 69745
    Amir Khan posted this reply March 17, 2011 @ 03:04

    Same solution worked for me with 4.7, turning off Integrated Pipeline mode. Any idea why this is? I'd like to find the reason for this problem...

  • Avatar466posts729karma
    Comment with ID: 69783
    Paul Blair posted this reply March 17, 2011 @ 07:47


    You could try putting this in your web.config to make sure it is full trust mode:

      <location path="yoursitename.com" allowOverride="true">
          <trust level="Full" originUrl="" />

    Also, try giving full permission to the whole website.



  • Avatar173posts324karma
    Comment with ID: 93576
    Johan posted this reply October 24, 2011 @ 11:14

    I had the same error but the post marked as the solution in this thread didn't cut it for me. I've had this problem two times now and this blog post had the solution. http://blog.dampee.be/post/2011/10/10/Umbraco-deployment-issues-ClientDependency-error-gone-with-debug3dtrue-on-IIS7-%28SOLVED%29.aspx

    It tells you to update your web.config with the following right after the handlers tag inside the system.webserver tag:

    <handlers accessPolicy="Read, Write, Script, Execute">       <remove name="WebServiceHandlerFactory-Integrated" />       <remove name="ScriptHandlerFactory" />       <remove name="ScriptHandlerFactoryAppServices" />       <remove name="ScriptResource" />       <remove name="Channels" />       <remove name="Channels_Word" />       <remove name="ClientDependency" />       <remove name="SpellChecker" />       <add name="ScriptHandlerFactory" verb="*" path="*.asmx" preCondition="integratedMode" type="System.Web.Script.Services.ScriptHandlerFactory, System.Web.Extensions, Version=, Culture=neutral, PublicKeyToken=31BF3856AD364E35" />       <add name="ScriptHandlerFactoryAppServices" verb="*" path="*_AppService.axd" preCondition="integratedMode" type="System.Web.Script.Services.ScriptHandlerFactory, System.Web.Extensions, Version=, Culture=neutral, PublicKeyToken=31BF3856AD364E35" />       <add name="ScriptResource" verb="GET,HEAD" path="ScriptResource.axd" preCondition="integratedMode" type="System.Web.Handlers.ScriptResourceHandler, System.Web.Extensions, Version=, Culture=neutral, PublicKeyToken=31BF3856AD364E35" />       <add verb="*" name="Channels" preCondition="integratedMode" path="umbraco/channels.aspx" type="umbraco.presentation.channels.api, umbraco" />       <add verb="*" name="Channels_Word" preCondition="integratedMode" path="umbraco/channels/word.aspx" type="umbraco.presentation.channels.wordApi, umbraco" />       <add verb="*" name="ClientDependency" preCondition="integratedMode" path="DependencyHandler.axd" type="ClientDependency.Core.CompositeFiles.CompositeDependencyHandler, ClientDependency.Core " />       <add verb="GET,HEAD,POST" preCondition="integratedMode" name="SpellChecker" path="GoogleSpellChecker.ashx" type="umbraco.presentation.umbraco_client.tinymce3.plugins.spellchecker.GoogleSpellChecker,umbraco" />   </handlers>

  • Avatar284posts142karma
    Comment with ID: 115584
    Lesley posted this reply April 26, 2012 @ 07:59

    I had the same frustrating issue, and just want to thank Johan above for pointing me in the direction that fixed it.

  • Stan Kosmoseistis posted this reply August 21, 2012 @ 11:43

    hello, my problem is not fixed :( After the backend showed up for a few moments (see under) i'm back with the same problem...



    Seems to be 'one-answer-for-everybody' is not find yet.

    My problem is fixed at the moment with:

    • changing web.config ---)
      <add key="umbracoUseMediumTrust" value="true" />
    • changing server settings (easyhost.be) : ASP.net-setting configuration on domain, in submenu "Compilation and Debugging", I ticked the option:"Switch on debugging" on.

    After this two steps the problem was fixed. Tried to put the value from step 1 back on "false" but the problem was there again. back to "true" alone did not help, so i had to do step two again (first tick out an then tick on) and i saw the backend again.

    Hope the problem won't comeback after working in the backend :-S.


Please login or Sign up To post replies