Imagine being paid to improve your favorite CMS!

It could be you! Umbraco HQ are hiring and are looking for both talents and senior developers. Wonderful workplace, friendly colleagues and competitive salary.

Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Nigel Wilson 715 posts 1463 karma points
    Sep 30, 2015 @ 17:25
    Nigel Wilson
    0

    Deployment of Site - template settings lost

    Hi there

    We have usitebuilder in our solution (Umbraco 7.2.1) and it works well in terms of managing document types.

    An issue I have found is where we have 1 document type with multiple templates assigned. When running an update the allowed template settings are lost and they need to be reapplied to the docment types.

    I was wondering if there is a way to prevent this occurring ?

    Thanks Nigel

  • Sasa Popovic 77 posts 362 karma points
    Oct 01, 2015 @ 20:04
    Sasa Popovic
    0

    Hi Nigel,

    I'm sorry to hear about the issue you're experiencing but, unfortunately, we don't have anyone available at the moment to look into it.

    The best I can do now is to suggest that you have a look at the source code at https://github.com/spopovic/uSiteBuilder and maybe make a fork where you would fix the issue. We'll be more than welcome to review your pull request later and merge your changes to the main branch.

    Sorry that I can't be of more help at this moment.

    Regards, Sasa

Please Sign in or register to post replies

Write your reply to:

Draft