Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Shane 13 posts 96 karma points
    May 27, 2015 @ 16:32
    Shane
    0

    More than one converter for property type x.x

    Hi,

    I've inherited an old project that is using uComponents. The project was on Umbraco 6.1.6 but I have upgraded it to 6.2.5.

    After the upgrade I am getting the above error for all doctypes which are using the CheckBoxTree property editor.

    Do you have any ideas where I can look to solve this issue? I can't make any sense of it.

    Thanks

     

  • Lee Kelleher 3690 posts 13439 karma points admin core mvp c-trib
    May 27, 2015 @ 16:55
    Lee Kelleher
    0

    Hi Shane,

    Thanks for raising this. It's a known bug in the current version of uComponents (v6.0.0) ... it's been fixed already, (see here, if you're interested in the details), but a patch hasn't been released yet.

    We don't have a timeframe of when the next release will be.

    See this thread for potential workaround solutions.

    Thanks,
    - Lee

  • Shane 13 posts 96 karma points
    May 27, 2015 @ 17:17
    Shane
    0

    Hi Lee,

    Thanks for the response. Strangely I'm still getting the same error after cloning and rebuilding from your repo. I double checked that the fix was included and it was.

    Anything else you can think of that I migth have missed?

    Thanks

  • Lee Kelleher 3690 posts 13439 karma points admin core mvp c-trib
    May 27, 2015 @ 17:19
    Lee Kelleher
    100

    Are you using the PropertyValueConverters in your code? If not, then you can delete the uComponents.PropertyEditors.ValueConverters.dll from your /bin folder.

Please Sign in or register to post replies

Write your reply to:

Draft