Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Steve 6 posts 76 karma points
    Dec 05, 2017 @ 15:57
    Steve
    0

    Cannot log into admin panel

    Hi. We inherited an Umbraco site, and when we try to access the Admin Panel, we get the following. enter image description here

    The password and user are definitely correct, there is plenty of space on the server, and no recent changes have been made. I have tried the other fixes to this problem, but none have worked. Can anyone help please.

  • Alex Skrypnyk 4282 posts 15451 karma points MVP
    Dec 06, 2017 @ 14:14
    Alex Skrypnyk
    0

    Hi Steve

    Do you see this error locally?

    Did setup project correctly? Set right permissions for website folders and connection to the database is stable?

    Thanks,

    Alex

  • Steve 6 posts 76 karma points
    Dec 08, 2017 @ 12:25
    Steve
    0

    Hi Alex we actually inherited the server as well, so no changes have been made, but the login stopped working a couple of weeks ago

  • Alex Skrypnyk 4282 posts 15451 karma points MVP
    Dec 08, 2017 @ 12:56
    Alex Skrypnyk
    0

    What was changed few latest weeks?

    Maybe database settings?

  • Steve 6 posts 76 karma points
    Dec 22, 2017 @ 14:07
    Steve
    0

    I have checked the umbracoSettings.config and cannot see anything untoward.

  • Anders Bjerner 345 posts 1997 karma points MVP admin c-trib
    Dec 22, 2017 @ 18:07
    Anders Bjerner
    0

    Hi Steve,

    From your screenshot, it seems that the code fails at this line:

    https://github.com/umbraco/Umbraco-CMS/blob/dev-v7/src/umbraco.businesslogic/User.cs#L230

    This is related to which applications (sections) the backoffice user has access to, so perhaps there is something wrong in your ~/config/applications.config file. Could you try posting the contents of that here?

    Alternatively this mat be an issue with what applications the user has been granted access to. This information is stored in the umbracoUser2app database table. With a quick look at the code, it may fail if an application is no longer defined in ~/config/applications.config, but the user still is granted access to it.

  • Steve 6 posts 76 karma points
    Jan 03, 2018 @ 16:13
    Steve
    0

    Hi Anders Thanks for the reply I cant spot anything untoward enter image description here

    Here are the applications.config files and umbracoUser2app queries for 3 sites on the same account and server. As you can see, one is broken, but the other 2 are ok.

    Any help would be appreciated.

Please Sign in or register to post replies

Write your reply to:

Draft