Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


These support forums are now closed for new topics and comments.
Please head on over to http://eureka.ucommerce.net/ for support.

  • Jeff 73 posts 345 karma points
    Jul 02, 2015 @ 12:52
    Jeff
    0

    Error when installing uCommerce on fresh Umbraco site

    Hi,

    When I try to install the uCommerce package locally I keep getting the following error:

    Server error: Contact administrator, see log for full details. Server call failed for checking remaining seconds

    After a while it will then give a Request timed out error message.

    Which then breaks the Umbraco site I've created. Has anyone else come across this message and know how to fix it?

    Thanks

  • Martin 181 posts 740 karma points
    Jul 02, 2015 @ 18:34
    Martin
    100

    Hi Jeff,

    When installing uCommerce inside Umbraco it is recommended to install it from locally from the server or turn on debug mode in web.config. This will ensure that the website will not get any timeouts during installment of uCommerce. uCommerce fetches dependencies from nuget and if your servers internet connection is a bit slow or nuget is slow you are very likely to get timeouts.

    Best regards Martin

  • Jeff 73 posts 345 karma points
    Jul 03, 2015 @ 09:28
    Jeff
    0

    Hi Matrin,

    Thank you I'll try changing the web.config and hopefully that might fix it.

    Regards, Jeff

Please Sign in or register to post replies

Write your reply to:

Draft