Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • James Pawsey 9 posts 118 karma points
    Oct 31, 2016 @ 15:00
    James Pawsey
    0

    Different results on 2 identical environments

    Hi,

    I have used SEO Checker on my website and it is giving 2 different validation reports, on my local environment I have all green bars but when I go onto my live environment I am getting the same green bars and I am also getting a red bar saying that there is a lot of inline javascript. I have exactly the same files on both environments.

    Thanks James

  • Richard Soeteman 3263 posts 9317 karma points
    Dec 06, 2016 @ 13:45
    Richard Soeteman
    0

    HI James,

    I think there is maybe some javascript in content as well. If you can share the url I can have a look at the source but there is propably a lot of Javascript.

    Best,

    Richard

  • James Pawsey 9 posts 118 karma points
    Dec 06, 2016 @ 13:57
    James Pawsey
    100

    Thanks for the reply Richard however, it would appear that I have found the problem. I believe that it has something to do with New Relic installed on the server inserting a sizable piece of javascript into the source code.

    The URL is smart.orcare.com if you would like to take a look yourself.

    Thanks

  • Richard Soeteman 3263 posts 9317 karma points
    Dec 06, 2016 @ 14:01
    Richard Soeteman
    0

    Looks like it indeed. Don't know about that tool but I also see a license and application key on your source.

  • James Pawsey 9 posts 118 karma points
    Dec 06, 2016 @ 14:30
    James Pawsey
    0

    The tool monitors servers and applications. I will mark this post as answered and I will continue to look into this situation myself. New Relic has been set up to insert automatically which is why I could not find it as it is only visible when inspecting the source code.

    Thanks

Please Sign in or register to post replies

Write your reply to:

Draft