Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Matt Taylor 785 posts 1802 karma points
    May 20, 2013 @ 13:04
    Matt Taylor
    0

    siteBuilderSuppressSynchronization not working in 1.2

    The siteBuilderSuppressSynchronization app seeting does not appear to be working in my Umbraco v6.0.5 project.

    I'm using uSiteBuilder 1.2 (DLL version is 1.2.0.0) and I'me getting some very strange behaviour.

    I touch the web.config and two new doctype properties get added.
    I touch the web.config again and these two properties get removed.
    Touch it again and they're back, the cycle just continues.

    I have not idea what's going on.

  • Matt Taylor 785 posts 1802 karma points
    May 20, 2013 @ 16:55
    Matt Taylor
    0

    I've just checked the source control again on codeplex, it looks like USiteBuilderHttpModule.cs has had some vital code removed.

  • Peter Duncanson 395 posts 1254 karma points c-trib
    May 20, 2013 @ 17:18
    Peter Duncanson
    100

    You'll be needing this mod from Stephen (which we need to get merged in). In the middle of a huge site release at the minute so can't sort it right now but Stephens fork normally has the latest goodies in it.

    http://usitebuilder.codeplex.com/SourceControl/network/forks/StephenWRogers/uSiteBuilder/contribution/4167

     

  • Matt Taylor 785 posts 1802 karma points
    May 21, 2013 @ 10:24
    Matt Taylor
    0

    Thanks Peter, an exceutive decision has been made to take what we have developed and use it in a 4.11 site instead.

    Regards,

    Matt

  • Pav 15 posts 45 karma points
    Oct 08, 2013 @ 16:56
    Pav
    0

    just to let you all know, the link does not work anymore

Please Sign in or register to post replies

Write your reply to:

Draft