Copied to clipboard
  • dandrayne 2261 karma points
    Jul 07, 2010 @ 17:39
    dandrayne
    0

    Update for 4.5 compatibility?

    Hi Tim

    Are there any plans for supporting version 4.5?  As luck would have it, a (strong) need has arisen for this package and it's a 4.5 project.

    Or if you have no plans to update it soon, do you have any advice on where to start?  I'm happy to upgrade the xslt files but they alone don't seem to be producing results.

    Cheers,
    Dan

  • dandrayne2261 karma points
    Jul 07, 2010 @ 17:52
    dandrayne
    0

    To be more specific, the following xml seems to get appended to my main xml for the site, although there are no results nodes listed. 

    ><location name=" Edinburgh, Midlothian EH11, GB" latitude="55.9318218" longitude="-3.2595728" unit="miles" lowestDistance="-1" highestDistance="-1">55.9318218,-3.2595728</location>

    I'm assuming this is the location of the searcher, but there are no results nodes.

    To store the locations of the branches I've tried the locator datatype, Darren's google maps datatype and a straight textfield.

    Dan

     

  • Yannick Smits696 karma points
    Jul 08, 2010 @ 00:18
  • dandrayne2261 karma points
    Jul 08, 2010 @ 11:23
    dandrayne
    0

    The xslt I can convert manually, but I suspect there's more at play here!

  • Tim Geyssens11656 karma points admin core hq
    Jul 09, 2010 @ 15:45
    Tim Geyssens
    1

    Hi Dan,

    Just updated the package today, the new version 1.1 should work on both umbrac 4.0.X and 4.5

    Cheers,
    Tim

  • dandrayne2261 karma points
    Jul 09, 2010 @ 15:53
    dandrayne
    0

    Alas, I have but one upvote!

    Cheers Tim, great package

  • Lee2678 karma points
    Sep 13, 2010 @ 21:13
    Lee
    0

    Do I need to switch on legacy to get this to work with 4.5?

  • Tim Geyssens11656 karma points admin core hq
    Sep 14, 2010 @ 08:04
    Tim Geyssens
    0

    Nope it should work if you are running the 1.1 version. Could you check the xslt, is that using the new schema? It might be that the package failed to update the xslt to the new schema, the new schema xslt should be in the package so you can just overwrite it ...

  • Lee2678 karma points
    Sep 14, 2010 @ 08:37
    Lee
    0

    No worries I'll take a look in the package, its definitely got the old schema in the site now.

Please Sign in or register to post replies

Write your reply to:

Draft
Our.umbraco.org is the community mothership for Umbraco, the open source asp.net cms. With a friendly forum for all your questions, a comprehensive documentation and a ton of packages from the community.