Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Kalle 5 posts 23 karma points
    Jun 07, 2010 @ 21:27

    Not working with the "Location Bar" plugin

    For some reason the macro parameter values won't be saved if the "Location Bar" plugin is installed (tested on WinXP and Win7 and Umbraco 4.03). Had a peek in the db too, and found empty parameters, Have no idea why though.

  • Daniel Bardi 898 posts 2485 karma points
    Jun 12, 2010 @ 00:00
    Daniel Bardi

    That's an odd one.. I'll need to investigate further

  • Daniel Bardi 898 posts 2485 karma points
    Jun 12, 2010 @ 00:02
    Daniel Bardi

    Are you referring to macros placed in a rich text editor?  Please elaborate.

  • Richard Soeteman 2822 posts 7337 karma points
    Aug 25, 2010 @ 11:39
    Richard Soeteman

    I had an issue in combination with a DataType that implemented the AbstractDataEditor, when I hit save in Umbraco my viewstate values were gone. Maybe that was the same error as Kalle mentioned?



  • Daniel Bardi 898 posts 2485 karma points
    Aug 29, 2010 @ 00:28
    Daniel Bardi

    The Location isn't a datatype.. Haven't had time to look into this.. Clients are rolling in.

Please Sign in or register to post replies

Write your reply to:

Draft is the community mothership for Umbraco, the open source cms. With a friendly forum for all your questions, a comprehensive documentation and a ton of packages from the community. This site is running Umbraco version 7.3.1