Copied to clipboard
  • Carl 77 karma points
    Nov 25, 2010 @ 06:13
    Carl
    0

    Google maps datatype not saving

    Hi

    is anyone else getting this behaviour? Each time I save and publish a document with this datatype in, it's not actually persisting my change to the database. It's worked sometime but usually it just reverts to being in the middl of liverpool somewhere (the default start point)

    it's a live site isue help please

  • Mathijs60 karma points
    Dec 03, 2010 @ 04:12
    Mathijs
    2

    Experiencing the same problem here even after reinstalling FMP package.  So far haven't found a solution. Working with 4.5.2 on .NET 4.

    [edit] Found out to actual store data you first have to click the pointer and select "use this location" from balloon.

  • Chris Evans79 karma points
    Jan 09, 2011 @ 01:08
    Chris Evans
    0

    I can confirm this - once you click the Use this Location, the lat/long values appear in the second grey box underneath the search box. Saving after you've done this successfully stores the value.

  • Sebastian Dammark712 karma points
    Jun 22, 2011 @ 10:12
    Sebastian Dammark
    0

    This also affects that if you want to something from the map.

    If you click clear and saves the document, it is not saved to DB. 

    How do you click 'use this location' on something that you want to remove ;)

  • Rajeev153 karma points
    Jun 22, 2011 @ 11:22
    Rajeev
    0

    I am trying this with Umbraco 4.7 and Asp.net 4.0  and Maps 2.0 as recommended. The data is not saved to the db.

    In the content page if you do search specifying the location it searches. But when you save or publish it goes back to the default location liverpool.

    Search Text box shows visible but no values after save. The textbox before the Clear button(disabled always) shows blank always.

    Seems a bug.

     

  • Rajeev153 karma points
    Jun 22, 2011 @ 11:58
    Rajeev
    0

    Apologies or the false alert.

    This is working fine.

    Search -> Click on the Map -> Use this location.

    Then the values populating as expected.

    I was just doing the search.

    Thanks

     

     

Please Sign in or register to post replies

Write your reply to:

Draft
Our.umbraco.org is the community mothership for Umbraco, the open source asp.net cms. With a friendly forum for all your questions, a comprehensive documentation and a ton of packages from the community.