Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Gordon Saxby 1128 posts 1270 karma points
    Aug 23, 2017 @ 16:59
    Gordon Saxby
    0

    Upgrade issues

    I wanted to install Archetype.Courier to enable copying via Courier but it requires Archetype.Binaries >= 1.15.1 ... the installed Archetype version was 1.31.2.

    I removed Archetype via Nuget and then installed 1.15.1 and then installed Archetype.Courier.

    It seems as though my local dev site is working OK and the Archetype Datatypes display OK in Umbraco. However, I published to our Dev server (using Publish in Visual Studio 2013 and copying the differences) and the Dev site does not show the Archetype Datatype properly, but does report the correct version.

    I get this: enter image description here

    instead of this: enter image description here

    Any ideas?!

    I have checked the Bin folder and it seems to have the correct DLL, and the Plugins folder looks correct too.

  • Chris Scheidtmann 8 posts 48 karma points
    Sep 14, 2017 @ 02:07
    Chris Scheidtmann
    0

    I just had the same problem after upgrading from 1.13.1 to 1.16 and including Archetype.Courier 1.16 (I actually just added the Archetype.Courier package and didn't pay attention that it upgraded Archetype along with it).

    Unfortunately, I didn't have much time to look into it properly, so I simply downgraded Archetype, Archetype.Binaries, Archetype.Courier all to 1.13.2, which fixed the problem for me.

Please Sign in or register to post replies

Write your reply to:

Draft