Jon Dunfee

Jon Dunfee

@bLiTzJoN
Jon Dunfee is from Indianapolis, IN and has 199 posts and 468 karma points

Yep, you found me!

Activity

Simon Dingley

Excessive amount of log entries with new Member model in v6.2

Reply by Simon Dingley May 19, 2017 @ 12:21

API Questions
JLon

Still have to publish on destination server

Reply by JLon Mar 21, 2017 @ 17:55

Courier
Anja Beisel

Issue upgrade from 7.1.0 to 7.1.1 - Newtonsoft.JSON

Reply by Anja Beisel Sep 08, 2015 @ 22:54

Using Umbraco 7
Daniel Palm

4.8.0 to 6.2.2 Media Types not Loading in Settings

Reply by Daniel Palm Oct 24, 2014 @ 08:57

Installing umbraco
Jon Dunfee

OptimizationCommitThreshold for Indexer

Reply by Jon Dunfee Oct 23, 2014 @ 17:28

Extending Umbraco
Jon Dunfee

Macros in Content not Rendering in XSLTs (7.1.1)

Reply by Jon Dunfee Oct 22, 2014 @ 15:30

Using Umbraco 7
Jon Dunfee

Mocking UmbracoContext for Examine Custom Indexer

Reply by Jon Dunfee Sep 07, 2014 @ 17:39

API Questions
Jon Dunfee

MemberService inaccessible in 6.2

Reply by Jon Dunfee May 28, 2014 @ 16:28

API Questions
Charles Afford

XSLT use of umbraco.library:GetCurrentMember() in 6.2 no longer working

Reply by Charles Afford May 28, 2014 @ 09:39

API Questions
Jeavon Leopold

Passing Parameters From Partial View Macro to Partial View

Reply by Jeavon Leopold May 08, 2014 @ 20:40

Razor
Jon Dunfee

Using U7 in Multiple Environments

Reply by Jon Dunfee Apr 25, 2014 @ 05:33

Using Umbraco 7
Jon Dunfee

Using HasValue() with AncestorOrSelf() in MacroPartial

Reply by Jon Dunfee Apr 14, 2014 @ 16:59

Using Umbraco 7
Sebastiaan Janssen

Partial Views ... No engine supports the searched locations

Reply by Sebastiaan Janssen Apr 08, 2014 @ 18:19

Using Umbraco 7
Jon Dunfee

different render for macros in editor

Reply by Jon Dunfee Apr 06, 2014 @ 07:41

Features
Jan Skovgaard

Version of Umbraco 7 ... Where?

Reply by Jan Skovgaard Mar 22, 2014 @ 12:09

Using Umbraco 7
Jon Dunfee

not working in 7.0.4

Reply by Jon Dunfee Mar 22, 2014 @ 05:48

Using Config Tree
Sebastiaan Janssen

Couldn't finish install of 7.1.0 RC

Reply by Sebastiaan Janssen Mar 21, 2014 @ 09:23

Using Umbraco 7
Jon Dunfee

Error importing content using Courier

Reply by Jon Dunfee Mar 17, 2014 @ 21:03

Courier
Jon Dunfee

Courier not creating document type structure correctly at destination.

Reply by Jon Dunfee Feb 12, 2014 @ 22:54

Courier
Jon Dunfee

Courier Tags datatype deployment issue

Reply by Jon Dunfee Feb 12, 2014 @ 17:07

Courier
Jon Dunfee

Removing Fields Document Types Timing Out

Reply by Jon Dunfee Feb 01, 2014 @ 00:54

UI Questions
Jon Dunfee

RenderMacro for a Lucene Index

Reply by Jon Dunfee Jan 19, 2014 @ 19:08

Extending Umbraco
Lee Kelleher

Edit anything in config folder

Reply by Lee Kelleher Oct 28, 2013 @ 18:11

Using Config Tree
Go to forum →