Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Brad 60 posts 84 karma points
    Oct 12, 2017 @ 21:33
    Brad
    0

    Deleted content will not disappear

    I'm in version 7.5.14 and having an issue that no matter what I do content is still available. This content is accessible through UmbracoHelper.TypedContent

    So I've completely deleted this content AND cleared the recycle bin. I can't even find it in the database. I've republished the entire website, disabled XML caching, deleted & rebuilt the example index, and restarted the website. None of this makes a difference.

    How is this possible? Does Umbraco cache the content somewhere I'm not looking?

  • Brad 60 posts 84 karma points
    Oct 12, 2017 @ 21:37
    Brad
    0

    I've also manually looked into the Internal index and don't see those nodes in there.

  • Tom Engan 368 posts 997 karma points
    Oct 12, 2017 @ 21:49
    Tom Engan
    0

    Can this be similar the problem I had this summer? I didn't find any solution, and created a whole new site .. https://our.umbraco.org/forum/templates-partial-views-and-macros/86825-how-to-delete-ghost-links-that-appear-only-in-frontend

  • Brad 60 posts 84 karma points
    Oct 12, 2017 @ 22:04
    Brad
    0

    It sounds somewhat similar. I've searched most of the database and can't seem to find it anywhere. I can even spit out the node name through UmbracoHelper. Which makes no sense. Where is it storing this?

    I've search these tables: cmsContent, cmsContentXml, cmsDocument, cmsPreviewXml, umbracoNode

    None of these IDs are anywhere. Pulling my hair out here.

  • Brad 60 posts 84 karma points
    Oct 12, 2017 @ 22:04
    Brad
    0

    Also unfortunately making a new website isn't an option since there is about 3 months of work in this site.

  • Brad 60 posts 84 karma points
    Oct 12, 2017 @ 22:20
    Brad
    0

    It appears to have come from /App_Data/preview. Deleting that config seems to have solved my problem.

Please Sign in or register to post replies

Write your reply to:

Draft