Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Michael 125 posts 409 karma points
    Aug 05, 2015 @ 07:19
    Michael
    0

    You have unsaved changes ....

    After updating from Umbraco 7.1.4 to 7.2.8 I receive message on main Umbraco admin page:

    "You have unsaved changes

    Are you sure you want to navigate away from this page? - you have unsaved changes"

    Thanks, M

  • Casper Andersen 126 posts 506 karma points
    Aug 05, 2015 @ 12:39
    Casper Andersen
    0

    Could it be that since you upgraded it, the content has changes but some cache files are still old ? try and republish the entire site

  • Michael 125 posts 409 karma points
    Aug 05, 2015 @ 13:24
    Michael
    0

    Hi Casper,

    I tried to republish web site, but this problem occur every time.

    I think that problem with restore password form on main page. Also I saw that this bug was fixed in ~7.2.2.

    So every time when I see page with "Get started" "Change Password" tabs and try to click item on tree (content, media) I receive this message.

    Thanks, M

  • Alex Skrypnyk 4507 posts 16111 karma points MVP admin
    Aug 05, 2015 @ 13:23
    Alex Skrypnyk
    0

    Hi Michael,

    We had the same issue when had custom property editor on the page, and when we had some moves on the page we had such message.

    Do you have custom property editor ?

    Thanks, Alex

  • Michael 125 posts 409 karma points
    Aug 05, 2015 @ 14:02
    Michael
    0

    Hi Alex,

    No I have no custom properties, but I think the main problem with "Change password" form validation.

    Do you know how we can fix this problem?

    Thanks, M

  • Alex Skrypnyk 4507 posts 16111 karma points MVP admin
    Aug 05, 2015 @ 14:15
    Alex Skrypnyk
    100

    We have "Change password" control on main Umbraco panel, but haven't this issue.

    You can remove this control at /config/dashboard.config

    Thanks, Alex

  • Michael 125 posts 409 karma points
    Aug 05, 2015 @ 15:02
    Michael
    0

    Hi Alex,

    Ha, really "hot" trick.

    Works good!

    Thanks, M

  • Alex Skrypnyk 4507 posts 16111 karma points MVP admin
    Dec 10, 2015 @ 15:41
    Alex Skrypnyk
    0

    Another solution is to use no-Dirty-Check directive on your inputs.

    Read here:

    http://www.nathanw.com.au/blog/suppressing-dirty-checking-in-umbraco-dashboard-inputs

    Thanks, Alex

  • Eric Schrepel 130 posts 181 karma points
    Feb 25, 2016 @ 00:48
    Eric Schrepel
    1

    We get this dialog now (after updating to 7.4.1) in many instances where we didn't used to:

    • Simply moving from one Document Type to another in the Settings view (without having changed any fields or properties)
    • For any document type with "Enable list view" checked, the dialog appears when choosing any nodes from within that list view (this is the most confusing to users)
  • blackhawk 313 posts 1363 karma points
    Feb 13, 2018 @ 17:49
    blackhawk
    0

    With the latest version of Umbraco, is there a way to disabled the check for "you have unsaved changes" and simply disregard changes if you click from content node to content node?

  • Paul de Quant 264 posts 1146 karma points
    17 days ago
    Paul de Quant
    0

    hi, did you find a way to do this? Thanks

Please Sign in or register to post replies

Write your reply to:

Draft