Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Thomas Beckert 146 posts 323 karma points
    5 days ago
    Thomas Beckert
    0

    Hide Parent-Nodes of StartNode in Version 7.10+

    Hi,

    I just updated our umbraco Version 7.7.8 to 7.10.4

    We have several users with custom StartingNodes. In the new Version, the user can see the Parent-Nodes, where he is not allowed to have access to - why are they shown at all? Can umbraco be setup somewhere to hide them as it was before?

    Anyone knows about that?

    Thanks for helping.

    Tom

  • martin griffiths 728 posts 1098 karma points
    5 days ago
    martin griffiths
    0

    Hi Thomas

    This has caused me some confusion.

    A way I managed to rectify was to choose the individual nodes I wanted to give access to below its own parent using the "content start nodes" for a user rather than setting start nodes in the user group.

    Seemed to do the job for me

  • Thomas Beckert 146 posts 323 karma points
    5 days ago
    Thomas Beckert
    0

    Startnodes are set per user in my case. Anyway it shows up the parent nodes like in the screenshot. I only want to display the marked one.enter image description here

  • martin griffiths 728 posts 1098 karma points
    5 days ago
    martin griffiths
    0

    Ahh yes I see. I've not so far found a way around this. I get that too.

Please Sign in or register to post replies

Write your reply to:

Draft