x First time here? Check out the FAQ

Requests and questions

If you have anything that should be added, or any questions, please ask them here.
Is there any issues with Umbraco 7 Started by: Steve Wilkinson - 1 day ago 5replies 0votes 1 day ago by Jan Skovgaard
File upload Started by: Bogdan F. - June 3, 2014 @ 10:37 3replies 0votes August 27, 2014 @ 06:11 by Mark Stedman
DatePicker not working Started by: Steve Wilkinson - March 31, 2014 @ 04:38 0replies 0votes March 31, 2014 @ 04:38 by Steve Wilkinson
Problem with ReCaptcha Started by: dominik - July 1, 2013 @ 07:51 0replies 0votes July 1, 2013 @ 07:51 by dominik
Sending an xslt transformed email from Contour - looping on fieldset Started by: Jo Ward - April 26, 2013 @ 06:23 0replies 0votes April 26, 2013 @ 06:23 by Jo Ward
Recaptcha not working with with Umbraco 4.11 and Contour 3.0.6? Started by: John Ligtenberg - March 11, 2013 @ 03:59  - Topic has been solved 2replies 0votes March 11, 2013 @ 04:42 by John Ligtenberg
Setting Reply-to to current user ? Started by: Sebastian Dammark - January 25, 2013 @ 02:36 0replies 0votes January 25, 2013 @ 02:36 by Sebastian Dammark
Special characters when using extended mail Started by: Niels Pedersen - May 29, 2012 @ 12:40 2replies 0votes July 18, 2012 @ 04:15 by Vishal G.P
Issues with Lable Started by: Christopher W. Brandsdal - February 28, 2012 @ 01:10 1replies 0votes June 8, 2012 @ 08:54 by Phillip Ng
Label not present after installation to 4.7.1.1 Started by: Grant Thomas - May 15, 2012 @ 11:12 1replies 0votes June 8, 2012 @ 08:52 by Phillip Ng
Send mail extended problem Started by: Max Öhman - November 28, 2011 @ 01:29 16replies 0votes April 23, 2012 @ 08:31 by Kalle Ekstrand
Form submission times out with Recaptcha enabled Started by: Atoosa Khoda - January 4, 2012 @ 12:07 0replies 0votes January 4, 2012 @ 12:07 by Atoosa Khoda
Great initiative! Started by: Nik Wahlberg - September 16, 2010 @ 04:28 1replies 0votes September 13, 2011 @ 07:35 by davelane
Format Email as HTML Started by: Amir Khan - May 17, 2011 @ 11:23 1replies 0votes May 18, 2011 @ 12:20 by Daniel Bardi
Format of site key was invalid Started by: Paul Marden - January 22, 2011 @ 09:55 6replies 0votes February 23, 2011 @ 12:35 by Sebastiaan Janssen