x First time here? Check out the FAQ

Come work for Umbraco - The Umbraco HQ are hiring Project managers, .NET developers and DevOps people!

  • Avatar33posts57karma

    Reset color button disables true color picker

    Markus started this topic April 8, 2011 @ 10:52

    I installed the latest version of true colorpicker (1.3), and I have the following issue: Whenever I click on the reset color button, I'm unable to open the color picker to choose a color without reloading the node or saving the changes.

    I'm using Umbraco 4.7, and I slightly adapted True color picker by moving css, js and image files out of the /umbraco folder and adapting the paths in the css and ascx - everything is working fine on that level, I don't think this causes the bug.

    It's not a showstopper, but I think it would be worth fixing. Does anybody experience the same problem?


  • Avatar867posts2361karma
    Comment with ID: 73203
    Daniel Bardi posted this reply April 8, 2011 @ 11:21

    You can try the mColorPicker.. http://our.umbraco.org/projects/developer-tools/mcolorpicker-datatype

    It's self contained.. with no external files.


  • Avatar33posts57karma
    Comment with ID: 73210
    Markus posted this reply April 8, 2011 @ 11:59

    I just tried mColorPicker - seems to work in IE, but unfortunately not in FF4...When 'Show Value' is checked, nothing appears except the label, and when I uncheck it, an empty rectangle is visible, but nothing happens when I click on it.

    Other than that, I like it! But IE-only is a no-go.


  • Avatar867posts2361karma
    Comment with ID: 73215
    Daniel Bardi posted this reply April 8, 2011 @ 12:06

    How odd... I tested it in all browsers... works fine in IE, Safari, Chrome, etc... Check with Firebug


  • Stephen posted this reply April 12, 2012 @ 10:28

    I have the same problem.


Please login or Sign up To post replies