x First time here? Check out the FAQ
  • Avatar1138posts2261karma

    Update for 4.5 compatibility?

    dandrayne started this topic July 7, 2010 @ 05:39, Go directly to the topic solution

    Hi Tim

    Are there any plans for supporting version 4.5?  As luck would have it, a (strong) need has arisen for this package and it's a 4.5 project.

    Or if you have no plans to update it soon, do you have any advice on where to start?  I'm happy to upgrade the xslt files but they alone don't seem to be producing results.

    Cheers,
    Dan


  • Avatar1138posts2261karma
    Comment with ID: 38173
    dandrayne posted this reply July 7, 2010 @ 05:52

    To be more specific, the following xml seems to get appended to my main xml for the site, although there are no results nodes listed. 

    ><location name=" Edinburgh, Midlothian EH11, GB" latitude="55.9318218" longitude="-3.2595728" unit="miles" lowestDistance="-1" highestDistance="-1">55.9318218,-3.2595728</location>

    I'm assuming this is the location of the searcher, but there are no results nodes.

    To store the locations of the branches I've tried the locator datatype, Darren's google maps datatype and a straight textfield.

    Dan

     


  • Avatar321posts689karma
    Comment with ID: 38202
    Yannick Smits posted this reply July 8, 2010 @ 12:18

  • Avatar1138posts2261karma
    Comment with ID: 38234
    dandrayne posted this reply July 8, 2010 @ 11:23

    The xslt I can convert manually, but I suspect there's more at play here!


  • Tim Geyssens posted this reply July 9, 2010 @ 03:45

    Hi Dan,

    Just updated the package today, the new version 1.1 should work on both umbrac 4.0.X and 4.5

    Cheers,
    Tim


  • Avatar1138posts2261karma
    Comment with ID: 38457
    dandrayne posted this reply July 9, 2010 @ 03:53

    Alas, I have but one upvote!

    Cheers Tim, great package


  • Avatar999posts2577karma
    Comment with ID: 46666
    Lee posted this reply September 13, 2010 @ 09:13

    Do I need to switch on legacy to get this to work with 4.5?


  • Tim Geyssens posted this reply September 14, 2010 @ 08:04

    Nope it should work if you are running the 1.1 version. Could you check the xslt, is that using the new schema? It might be that the package failed to update the xslt to the new schema, the new schema xslt should be in the package so you can just overwrite it ...


  • Avatar999posts2577karma
    Comment with ID: 46691
    Lee posted this reply September 14, 2010 @ 08:37

    No worries I'll take a look in the package, its definitely got the old schema in the site now.


Please login or Sign up To post replies