x First time here? Check out the FAQ
Join us a the Umbraco event of the year - get your Codegarden 14 early bird ticket today
  • Avatar548posts660karma

    Error trying to export to zip

    Tom started this topic February 25, 2011 @ 02:37, Go directly to the topic solution

    Hi Guys,

    try as we might we can't get export to zip working.. in a test form uploading an image

    the path on disk is:C:\someclient\wwwroot-test\umbraco\plugins\umbracoContour\files\c8e8c6f0-9177-402d-8cae-f2d0706f9367\a0d421e2-6cd6-4dfd-9330-cac39f882987\testimage.jpg

     

    but when we try and export we're getting an exception:

    System.IO.DirectoryNotFoundException: Could not find a part of the path 'C:\someclient\wwwroot-test\umbraco\plugins\umbracoContour\files\c8e8c6f0-9177-402d-8cae-f2d0706f9367\a638f566-a788-43e7-b0cb-ec1a1a464895\d3e3.JPG'.

     

     

    is this a bug and if so how do we fix it asap?

    our contour config uploadstorage directory setting is empty at the moment..

     

    Cheers,

    Tom


  • Tim Geyssens posted this reply February 25, 2011 @ 03:52

    Hi Tim,

    What are you using to export to a zip? Custom code?

    Looks like you aren't getting the correct path... but since it's happening in custom code...

    Could you post your code here please?


  • Avatar548posts660karma
    Comment with ID: 66985
    Tom posted this reply February 27, 2011 @ 11:30

    Hi Tim,

    thanks foir the reply..

    turns out yes it was custom code but also turns out that the view I had the entries set to was show a from a month ago.. whereas i had an old entry from an initial run up of contour which no longer existed.

     

    Cheers,

    Tom


  • Avatar4941posts9865karma
    HQComment with ID: 67015
    Tim Geyssens posted this reply February 28, 2011 @ 09:29

    Ok great, glad it's sorted


Please login or Sign up To post replies