x First time here? Check out the FAQ

Come work for Umbraco - The Umbraco HQ are hiring Project managers, .NET developers and DevOps people!

Contour

Questions related to Contour - the official form builder from Umbraco Corp
Load Balanced Setup - Changes not replicating Started by: Chris Roberts - May 28, 2014 @ 05:44 2replies 0votes 5 hours ago by Adrian Holland
how validate recaptcha field? Started by: efrat brauner - 22 hours ago 0replies 0votes 22 hours ago by efrat brauner
Error installing Contour on v4.5.1 Started by: Graham Roberts - September 16, 2010 @ 06:22 12replies 0votes 1 day ago by Simon steed
How to render the contour razor in a .cshtml file? Started by: Jeric Yuen - January 24, 2013 @ 10:35 42replies 0votes 5 days ago by James Billington
Using XSLT to send emails from Contour Started by: Mike Ranscombe - 5 days ago 0replies 0votes 5 days ago by Mike Ranscombe
On submit form - No provider with id '00000000-0000-0000-0000-000000000000' found Started by: Dave N - 5 days ago 0replies 0votes 5 days ago by Dave N
Send XSLT transformed email fields not in order Started by: J - 6 days ago 0replies 0votes 6 days ago by J
contour workflow '...or pick a static value' not working Started by: Fergus Davidson - July 1, 2013 @ 12:29 10replies 0votes 6 days ago by Richard Barg
Bug: Static Value Once Set Cannot be Changed in "Save as Umbraco" Workflow Started by: Richard Barg - 6 days ago 0replies 0votes 6 days ago by Richard Barg
scheduled job to delete contour entries Started by: Steve Wilkinson - 6 days ago 0replies 0votes 6 days ago by Steve Wilkinson
File Upload (Mandatory) Fails with Insert Razor Macro Started by: Richard Barg - 6 days ago 0replies 0votes 6 days ago by Richard Barg
Cannot submit the form if file upload field has required field checked Started by: Richard Barg - 1 week ago 1replies 0votes 6 days ago by Richard Barg
iframe + angularjs + aspx macro = trouble? Started by: crono - 6 days ago 0replies 0votes 6 days ago by crono
No mail notifications Started by: Fuji Kusaka - 1 week ago 5replies 0votes 6 days ago by Fuji Kusaka
login error after installing contour Started by: wayne nixon - 6 days ago 0replies 0votes 6 days ago by wayne nixon