x First time here? Check out the FAQ
Join us a the Umbraco event of the year - get your Codegarden 14 early bird ticket today
  • Avatar39posts62karma

    Notifications not sent after translator completes a translation task

    Craig Palenshus started this topic March 16, 2011 @ 08:38

    I just posted the following issue on CodePlex for the behavior that I've verified in Umbraco 4.0.1, 4.6.1 and 4.7:

    The send to translation notification works as expected, but after a translator completes the translation and uploads the translated XML file, no notification is sent back to the person who assigned the translation task or to anyone who has subscribed to notifications for "Translate" or "Update", both of which I would expect to fire the notification.

    No error is generated in the error log or for the user, it just doesn't work.

    The translated page does get updated and is awaiting approval and publishing after the XML file is uploaded, it is just that no one is ever made aware of it through umbraco.


  • Avatar6160posts10561karma
    adminComment with ID: 69639
    Jan Skovgaard posted this reply March 16, 2011 @ 09:51

    Hi Craig

    Good work! And thanks for the explanation - #H5YR :) - since I'm a bit lazy would you care to post the url for the work issue? (Think that others will be more likely to vote ut up as well if they see it in here.

    /Jan


  • Avatar39posts62karma
    Comment with ID: 69644
    Craig Palenshus posted this reply March 16, 2011 @ 10:03

Please login or Sign up To post replies