x First time here? Check out the FAQ
Please report confirmed 4.1 bugs in our issue tracker at CodePlex
  • Avatar398posts390karma

    I suggest 4.7.1 should update jquery,jquery UI,tinymce to the latest stable version.

    sun started this topic August 25, 2011 @ 05:33

    V5 is great, but its architecture is changed, so I think V5 will not be so stable in two years.

    V4.7.1 is now very stable, you can update these modules to make it more stable, and I think v4.7.* will still has lots of users in future two years. 

    These old modules now has caused some bugs, so please update them to give users a stable version in future two years.


Please login or Sign up To post replies